Back to overview
Maintenance

Routine system upgrades

Aug 09 at 12:20am MDT  –  Aug 09 at 12:25am MDT
Affected services
Web Interface
API

Resolved
Aug 09 at 12:26am MDT

This is now complete and bears.town is back online. Thanks for your patience!

Created
Aug 09 at 12:20am MDT

Back in a moment while we perform some routine system upgrades!