Back to overview
Maintenance

Unscheduled maintenance

Mar 08 at 05:07pm MST  –  Mar 10 at 03:46pm MDT
Affected services
Web Interface
API
CDN

Resolved
Mar 10 at 03:46pm MDT

This maintenance is now over and the instance should begin coming back online once DNS propagates. Please note that we’ve made the unfortunate decision to block traffic originating from the UK due to the UK’s Online Safety Act. For more information on this legislation and its ramifications, please visit geoblockthe.uk.

Created
Mar 08 at 05:07pm MST

bears.town will be unavailable for the foreseeable future for some unscheduled maintenance. My sincerest apologies for any inconvenience! I’m planning to have things back up tomorrow on Sunday, March 9, but will keep this status page updated in case of any changes. Thanks!