Back to overview
Downtime

bears.town is unavailable

Dec 21 at 04:52pm MST
Affected services
Web Interface
API
CDN

Resolved
Dec 21 at 05:03pm MST

bears.town is back online. Thank you for your patience.

Created
Dec 21 at 04:52pm MST

bears.town is currently unavailable and requests to the site may fail. Currently investigating and will report back with updates as necessary.