Back to overview
Maintenance
Regular system maintenance
Nov 17 at 11:05pm MST
–
Nov 17 at 11:20pm MST
Affected services
Web Interface
API
Resolved
Nov 17 at 11:55pm MST
The service is back online and fully functional. Thanks for your patience! 🐻🔨
Affected services
Web Interface
API
Created
Nov 17 at 11:05pm MST
bears.town will be unavailable for a short while due to regular system maintenance! We will be back online within 15 minutes.
Affected services
Web Interface
API