Back to overview
Downtime
Media attachments are failing to load
May 14 at 08:40am MDT
Affected services
CDN
Resolved
May 14 at 08:47am MDT
Our provider has resolved the issues on their end. We'll be sure to keep an eye on things to validate the recovery.
Affected services
CDN
Created
May 14 at 08:40am MDT
Our object storage provider is currently having issues. They're actively investigating the incident, which will hopefully resolve shortly. We'll continue to monitor throughout the day and will transition us to a new storage provider if need be.
Affected services
CDN